Catégorie Générale > Sous section dédiée postes allemands

grundig 5299 stereo

(1/2) > >>

arebth:
Bonjour,
Je viens de faire  l'acquisition d'un grundig 5299 stéréo complet mais sans les hp bien sûr.
Après nettoyage en FM la sélectivité est bonne (nombreuses stations captées) mais le son est très faible (essai avec un seul HP). En PO,GO et OC aucune réception et son très faible avec potar volume à fond.
Il semble que pour une ELL80 une plaque semble rougir exagéremment! un condo  de liaison à incriminer?
Merci de votre aide.
Radiophilement vôtre.

jeff28:
Bonjour :)
Bravo pour cette trouvaille, c'est un très bon récepteur
Les ELL sont très fragiles, il faut impérativement les protéger en mettant des liaisons neuves. Probablement aussi contrôler le découplage de cathode, il est impératif d'avoir une bonne polarisation.
Une fois cela fait, vérifier la HT, sauf erreur le redresseur est un Siemens, plus fragile que le gros AEG. Normalement les cellules de filtrage tiennent bien dans le temps, je ne les ai pas changées sur mes postes.
A vérifer également les deux résistances 600 O 2w placées dans le filtrage !

gilles:
Bonjour à tous !
oui , il est surement préférable de remplacer les deux condensateurs de liaisons surtout si l'une des plaques de l'ELL 80 semble rougir ! ne pas oublier non plus de vérifier voir remplacer le chimique monté sur les cathodes afin que la lampe fonctionne dans de bonnes conditions ! ...à noter que l'on peut remplacer une ELL80 par une ECLL800 en isolant la broche 1 de cette dernière  ;)

amicalement ,
Gilles .

jeff28:
A un détail près mon cher Gilles :
les ECLL sont encore plus rares à trouver que les ELL... et encore plus chères, mdr.
Pas sûr que l'affaire soit rentable dans ces conditions

Pierrot du 82:
C'est bien ce qu'il me semblait, mais il y en a peut-être un stock important caché chez Gilles...
 >ha

Navigation

[0] Index des messages

[#] Page suivante

Sortir du mode mobile