L'OEIL MAGIQUE

 

Auteur Sujet: meuble Grundig à réparer  (Lu 3385 fois)

0 Membres et 1 Invité sur ce sujet

28 septembre 2009 à 22:35:56
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

bonsoir à tous,
j'ai un problème à vous soumettre sur une électronique d'un meuble Grundig  550f (ou 560f  zut ça m'a échappé):la partie détection fonctionne,les ecll800 répondent lorsqu'on touche les grilles,il y a de la bf jusqu'aux sortie des ecc803 mais plus rien aux entrées des ecc808 (sur les 2 voies)j'ai regardé,elles sont bien alimentées en ht,je veux bien qu'une ecc803 soit défectueuse mais les deux hs,pour l'instant j'y crois pas,sur TA même punition:pas de bf aux entrées des fiches din ni sur les pot de volume,c'est là ma question:étant donné que les deux voies ne donnent rien en preampli,je me demande si il n'y a pas un circuit quelconque genre mute qui couperait les preamplis lors de l'arrêt par exemple  pour éviter un ploc dans les hps ; ce qui me faire dire cette hypothèse  c'est que sur deux Grundig que j'ai réparé,j'ai trouvé sous le clavier une tringle qui était cassée et qui agissait à l'époque avec la touche AUS,sur celui ci je n'ai pas eu assez de temps pour vérifier (ce que je vais faire des demain)mais vous, qu'en pensez vous? avez vous une idée? car à part ce système de mute (s'il existe) je ne vois pas!
amicalement,
Gilles
« Modifié: 29 septembre 2009 à 12:25:09 par gilles »


29 septembre 2009 à 10:21:15
Réponse #1
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 3639
  • coucou

bonjour Gilles

 y a un truc ds ta description !!

 " il y a de la BF jusqu'aux sortie des ecc803 mais plus rien aux entrées des ecc803 (sur les 2 voies ) "

 là je comprends pas bien !!!   y a de la BF aux sorties et rien à l' entrée ??? ??? ??? 8-)

 tu peux piquer la BF  au dernier endroit où tu la trouves , et l' injecter avec un 0.1µF , là où tu ne l' a plus , voir si ça chante , et chercher ce qu'il y a entre les deux .. commutateur défectueux , soudure mauvaise , fils coupés , etc
il y a aussi parfois un commutateur qui met les deux voies en // qd on a une réception mono .
y a ça sur mon Schaub ST10, et j' ai constaté que qd j' enfonce pas cette touche , j' ai presque rien en sortie HP !

 bonne investigation .


29 septembre 2009 à 12:38:48
Réponse #2
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

bonjour à tous!
c'est vrai Claude,je me suis peut être mal expliqué:à l'entrée des ECC808 il n'y a pas de bf ,par contre sur les plaques (sorties ECC808) ça répond,j'ai effectivement fais l'essais avec un 0,1mf pour faire la liaison et le son était plus fort ,donc après avoir vérifié les résistances autour , je me suis dit:je vais le faire à l'ancienne  en tapant légèrement avec le manche d'un tournevis;D et là surprise une des deux ECC808 a réagit et le son est revenu!puré les deux lampes de preampli sont hs! et le pire ,monsieur  Chompret m'a dit qu'il n'est pas sur d'avoir ces lampes car les gars qui font de la hifi ont pratiquement épuisé  les stocks! ........je saurais ce soir si il en a deux à me fournir.
amicalement à tous,
Gilles.


29 septembre 2009 à 13:09:42
Réponse #3
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 3639
  • coucou

je suis un peu paumé ! c' est koi les lampes HS ?? ? Ecc808 ou 803 !

 si ce sont des lampes à grilles cadres .. elles sont peut être interchangeables avecs des ECC 83 !!! ( vérifier le brochage ! ) mais seulement avec moins de gain
 je dois avouer que je n' ai jamais entendu parler de ces lampes !  ???


29 septembre 2009 à 14:01:34
Réponse #4
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 3639
  • coucou

si c' est une ECC803 qui est en panne .. et bien je pense qu' on peut mettre une ECC83 à la place !

 à revérifier, par acquis de conscience , mais toutes les caractéristiques fondamentales sont identiques : brochage , pente , coeff d' amplification , résistance interne, résistance de cathode ... sauf  intensité chauffage un peu moins forte pour la ECC83,  mais qui pouvait le plus , pourra le moins !  :)

enfin , ça reique rein de tenter le coup , et des ECC83 ( 12 AX7 ) , si ça ça court pas les rues, tout le monde en a dans ses tiroirs  !


29 septembre 2009 à 19:54:26
Réponse #5
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

bonsoir à tous,
j'ai eu monsieur Chompret et c'est bon: il possède les ECC808(après mon achat,il n'en restera plus qu'une!)je lui ai parlé de l'ECC83  en remplacement et c'est pas possible:d'abord il faudrait refaire complètement le câblage,et il m'a ajouté pas du tout le même gain et la même pente que l'ECC808,je lui ai  aussi expliqué mon étonnement que les 2 lampes soient claquées,il m'a demandé comment étaient les condos de liaisons et de polarisation des 2 lampes,je lui ai répondu qu'effectivement les capas de liaisons étaient fuyardes et le chimique de polarisation était complètement sec,donc voila la cause! c'est vrai,on  ne le dira jamais assez,même si le poste fonctionne encore,il est pour moi impératif de  vérifier voir remplacer  les condos sinon il y a risque d'épuiser les lampes!
amicalement à tous,
Gilles.


29 septembre 2009 à 20:40:35
Réponse #6
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 2478
  • Sexe: Homme
    • LCTSF

Ben moi je commencerais par bien noter la référence de l'engin et de lancer une souscripsssssssion pour dégoter un chéz mâ. Na !!  :P
Celui qui entre dans le moule de la pensée unique ne doit pas s'étonner d'en sortir avec la pensée unique de la moule !


29 septembre 2009 à 22:42:09
Réponse #7
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 3639
  • coucou

bon , ça c' est sur , si ce sont les ECC808 qui sont " en panne ", et pas les ECC803 ! ...
les ECC808 , si elles ont des caractéristiques similaires aux ECC83 ( gain et pente ) , par contre effectivement , elles ont un brochage bien particulier !!


29 septembre 2009 à 23:36:39
Réponse #8
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

bonsoir à tous,
toutes mes excuses Claude,c'est vrai que j'avais noté au départ ECC803 (j'ai corrigé mes messages par la suite)car c'est ce que j'avais vu sur une des deux lampes , et c'est en regardant la seconde que je me suis aperçu en regardant de nouveau la première que  le dernier chiffre était  effacé sur la moitié verticalement transformant du coup le 8 en 3 ::)
amicalement,
Gilles.