L'OEIL MAGIQUE

Catégorie Générale => Technique radio tubes (sauf allemands) => Discussion démarrée par: jeff28 le 02 janvier 2020 à 21:46:10

Titre: LP325
Posté par: jeff28 le 02 janvier 2020 à 21:46:10
L'année commence fort, j'ai entrepris la restauration du combiné Ducretet LP325 !

Première étape, démontage du TD, extraction du châssis et premières constatations : une précédente intervention avait été pratiquée avec des conséquences... comme le curseur d'un pot relié à la masse.
A part ça, des câbles neufs mais non reliés au châssis, absence de fond de caisse et de dos AR, sans compter le TD qui est tout sauf donnant envie...

A suivre.
Titre: LP325
Posté par: shashala le 03 janvier 2020 à 13:29:42
Les affaires reprennent !!! <pom

Ça ressemble à quoi ?
Jaime bien les combi avec td
Titre: LP325
Posté par: Pierrot du 82 le 03 janvier 2020 à 14:22:43
Ça ressemble à quoi ?

https://www.doctsf.com/ducretet-thomson-lp-325/f658/ori=ps
Titre: LP325
Posté par: shashala le 03 janvier 2020 à 15:42:26
Très joli et très sobre !
Titre: LP325
Posté par: jeff28 le 07 janvier 2020 à 03:14:55
J'y verrai plus demain, là je gère ma panne de chaudière
Titre: LP325
Posté par: jeff28 le 08 janvier 2020 à 12:20:48
douzième jour sans chauffage et sans eau chaude. Merci viessman, en cas de panne on peut compter sur leur sav. /32
Titre: LP325
Posté par: Pierrot du 82 le 08 janvier 2020 à 13:56:16
C'est bientôt le printemps, bon courage en attendant !

(c'est peut-être le moment de partir en vacances ?) ;)
Titre: LP325
Posté par: jeff28 le 09 janvier 2020 à 13:44:57
Bon, j'ai remplacé tous les condos, sauf un assez inaccessible, il me reste à reconnecter la liaison sur le pot de tonalité et procéder à une première MsT. C'est un drôle de U avec les lampes cadran alimentées normalement en 6.3v et, si j'ai tout bien lu une  polar faite sur le chauffage tubes. Pour un amateur comme moi, ça fait bizarre, lol
Titre: LP325
Posté par: Pierrot du 82 le 09 janvier 2020 à 16:32:40
C'est un schéma "à le Philips" avec filaments montés en série sous 117V 100mA au secondaire du transfo d'alim...

Fais gaffe, les lampes cadran sont montées côté secteur, donc gare aux "bourres" !

La polar n'a rien à voir avec le chauffage, c'est une polar par le retour de la HT côté froid, c'est juste que le circuit HT alternative et le circuit chauffage utilisent le même secondaire du transfo...

Le point froid du 1er chomoque HT ne va pas à la masse, mais à ce point froid, exactement comme sur le Radiola RA 30 A ou le BF 501 A.
Titre: LP325
Posté par: jeff28 le 10 janvier 2020 à 12:49:08
Bon, suite à  notre causerie et à la  rectification du filtrage j'ai pu procéder à une MsT, qui s'est traduite par un total mutisme du HP. Pris d'u soupçon, j'ai eu l'idée de remplacer la finale, d'autant plus que j'en possède une paire de neuves.
Révélation, le poste s'est manifesté par une mega ronflette, insensible à la variation du volume. Je n'ai pas trop insisté juste le temps de mesurer HT2 et j'ai trouvé un peu moins de 160v sur écran, soit 30v de plus que noté sur le schéma.
Je ne suis pas allé plus loin, je vais commencer par vérifier la conformité au schéma, c'est tellement serré sous le châssis qu'il est possible que deux composants se touchent, rien n'est isolé (ou presque rien).

J'ai réglé le problème de fonctionnement aléatoire, c'était un  mauvais contact au niveau du porte fusible.
Titre: LP325
Posté par: Pierrot du 82 le 10 janvier 2020 à 13:45:50
C'est un peu caca-fouillis, sous le châssis...

J'espère que tu as remplacé tous ces beaux condos papier ?
Titre: LP325
Posté par: mezonniaud gilles le 10 janvier 2020 à 23:06:17
Surtout qu'il y en a qui ont une sale tronche !
Les chimiques à gauche aussi.

Un véritable souk ce câblage: dire que l' on se moque de PHILIPS là dessus  >:D

A +.
Titre: LP325
Posté par: jeff28 le 11 janvier 2020 à 14:38:53
Alors oui, tous les condos verre ont été remplacés (sauf 1 vraiment mal placé).
Les deux chimiques de filtrage ont été remplacés par des nichicon, la finale est neuve (une NOS).
Comme je l'ai écrit, la HT est trop importante (+20v sur G2), aucune réaction en touchant G1, rien qu'une importante ronflette. J'ai commencé une inspection à la recherche d'un éventuel CC, pour l'instant rien trouvé, je ne suis pas pressé de remettre  le courant, je n'ai pas envie de risquer une grosse misère.
Je cherche...
Titre: LP325
Posté par: jeff28 le 15 janvier 2020 à 03:27:37
Bon, je n'ai guère avancé depuis ces derniers jours, ma priorité étant de retrouver du chaud dans mon home.

Cela dit, je suis perplexe quant à cette ronflette.
Ce soir j'ai refait une MsT, pas bien longtemps car j'avais mis une ampoule dans le circuit, le poste avant tardé à décoller puis pour la première fois la lampe s'est allumée, pas bon signe :(
Je ne sais pas trop comment isoler les circuits, le montage filaments en série m'impose de laisser toutes les lampes, mais pour isoler les étages, ce n'est pas top.
Bon, dans quelques heures je signerai une nouvelle chaudière, avec un peu de bol je serai à nouveau opérationnel d'ici la fin de la semaine...
Titre: LP325
Posté par: Pierrot du 82 le 15 janvier 2020 à 10:34:36
Tu devrais commencer par mesurer les tensions sur les broches des tubes UL41 et UBC41, et surveiller les 2 tensions de polar (-7,3 et -1,2V), les condos de découplage de ces tensions C32 47nF et C26 0,1µF, voir si le câblage n'a pas été modifié à ce niveau.

La valeur exacte de la tension sur la G2 UL41 n'est pas très importante, et varie en fonction de la polar UL41.
Titre: LP325
Posté par: jeff28 le 21 janvier 2020 à 16:56:18
Rhââââ ! je galère avec ce petit bazar.
En dehors de la ronflette, j'ai une HT qui s'écroule, après être montée à près de 200v chute libre à 104v.
Et la lampe fusible est bien vive :(

Et je n'arrive pas à trouver le CC Grrrr
Titre: LP325
Posté par: Pierrot du 82 le 21 janvier 2020 à 19:42:06
Il n'y a peut-être pas de CC...

Pour vérifier, tu as 2 moyens de vérifier le débit HT :
1) mesurer la tension sur le moins polarisation de la UL41
2) mesurer la tension aux bornes de la résistance de filtrage, entre les 2 chimiques de filtrage.

La UY41 est peut-être pompée ?
Titre: LP325
Posté par: Pierrot du 82 le 08 février 2020 à 18:18:05
Jeff, tu es mort, ou bien c'est le LP325 qui t'as eu ?
 /kah
Titre: LP325
Posté par: jeff28 le 08 février 2020 à 20:46:17
Non, pas mort mais du changer de priorité, je viens d'acheter un ordi neuf... devine pourquoi  >gr
Titre: LP325
Posté par: Pierrot du 82 le 09 février 2020 à 10:22:14
Encore un coup de "l'obsolescence programmée" ? >gr
Titre: LP325
Posté par: mezonniaud gilles le 09 février 2020 à 18:01:15
Pour celui de Sloup, ce n' est plus de l' obsolescence programmée mais de l' acharnement thérapeutique !   <bug

A +.
Titre: LP325
Posté par: Pierrot du 82 le 09 février 2020 à 19:40:37
En fait il est resté à l'époque du tube à vide, il n'a pas encore découvert le transistor !
 ;)
Titre: LP325
Posté par: jeff28 le 03 mars 2020 à 03:11:14
Il n'est pas à l'abandon ce LP, mais je bute toujours sur un problème de HT qui s'écroule.
Histoire de régénérer mon logiciel, j'ai regardé un électrophone radiola à lampes (UY85 et UCL82), eh bien là aussi, la HT s'écroule, la lampe fusible s'allume mais sans violence. Et j'en ai encore un équipé tout pareil, mais pas encore testé, je crains le verdict.
J'ai le schéma des deux, hélas aucune tension indiquée, je suppose que je devrais me référer aux valeurs Gaudillat.
Voilà les nouvelles du front
Titre: LP325
Posté par: Pierrot du 82 le 03 mars 2020 à 13:40:50
Les causes fréquentes d'une HT qui s'écroule :
- redresseuse pompée
- transfo HT partiellement coupé ou en C/C partiel
- chimiques filtrage HS
- résistance filtrage incorrecte, ou coupée, ou qui a changé fr valeur
- C/C partiel sur la HT, condo de découplage.
- changer la pile du multimètre ! ;)

Sur ton électrophone à UCL82, la HT peut être entre 150 et 250V...
Titre: LP325
Posté par: jeff28 le 03 mars 2020 à 16:56:23
Le combat fut homérique, mais c'est moi qui ait fini par gagner.
Faut dire qu'il y avait un p... d'empilement de pannes, dans un si petit engin !
1/ la HT effondrée, remplacement du chimique par deux cartouches modernes de 47µF et la HT est revenue stable
Mais pas de son.
2/ Remplacement de trois condos de 470nF par 3 condensateurs de 4,7 nF, conformément au schéma : un plus charlot que moi était passé avant
Mais pas de son.
3/ Démontage de la boite contenant le HP et ressoudage d'un des deux fils HP
Petit son
4/ Remplacement de la cellule d'origine par celle de l'autre électrophone et son bien plus  puissant.
IL reste à lubrifier l'entrainement du plateau et à refermer le bazar
Au moins j'en ai profité pour vérifier les tubes de l'autre appareil, c'est toujours ça de fait.

Fallait de la patience sur ce coup là, lol