L'OEIL MAGIQUE

 

Auteur Sujet: TVC 3  (Lu 2730 fois)

0 Membres et 1 Invité sur ce sujet

25 décembre 2017 à 18:41:33
  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 3687
  • coucou

Bonsoir

Sur le forum de JM , notre ami Jérome du 62 recherche le schéma du TVC3 ! 
;)


25 décembre 2017 à 18:59:31
Réponse #1
  • Clin d'oeil
  • Membre Héroïque
  • *****
  • Messages: 918
  • Radio et appareils de mesure

Un p'tit coup de doc du TVC2, et un p'tit coup du TVC4 et ça marchera !
 >lo


27 décembre 2017 à 07:26:21
Réponse #2
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

Un p'tit coup de doc du TVC2, et un p'tit coup du TVC4 et ça marchera !
 >lo


 >lo >lo >lo >lo >lo Pierrot !

je ne possède pas la doc du chassis tvc3 ..qui à mon avis doit être bien balèze vu le nombre de composants ! <a <a ..il  faudrait peut être commencer par le commencement , c'est à dire ouvrir l'appareil , le dépoussiérer , vérifier si tout parait en bon état (pas de traces de brulé ) et ensuite tenter une mise sous tensions progressive vu l'age du tv et voir ce qui se passe  ....à l'époque de ce style de tvs  en interventions extérieures , on rencontrait toutes sortes de chassis et de marques  lors d'une tournée et nous n'avions pas toutes les docs dans la voiture ! ....c'est seulement en cas de panne délicate si je puis dire que l'on rentrait l'appareil à l'atelier , ensuite on cherchait un peu plus profondément  et si on trouvait pas , on se débrouillait pour obtenir la doc si on ne la possédait pas ! ;) ...... je me souviens lorsque j'avais une vingtaine d'années , mon patron de l'époque m'avait dit : d'après la panne , tu dois savoir dans quel  endroit chercher , si au bout d'un quart d'heure  tu n'as pas trouvé la cause  , rentres le tv  car tu ne trouveras pas dans les minutes qui suivent et tu perdras trop de temps pour les interventions suivantes ! il avait raison car il était fréquent d'avoir dix interventions extérieures dans l'après midi  ......

amicalement ,
Gilles .
« Modifié: 27 décembre 2017 à 07:58:26 par gilles »


27 décembre 2017 à 10:26:13
Réponse #3
  • Clin d'oeil
  • Membre Héroïque
  • *****
  • Messages: 918
  • Radio et appareils de mesure

Pour ceux qui pourraient en avoir besoin, la doc du TVC3 est sur le site de Jean-Luc GENDRON :

https://sites.google.com/site/schemastv/philips-tvc3

C'est vrai que c'est une belle usine à gaz !

J'ai fait mes débuts sur le TVC5, c'est déjà une autre génération... 8)


27 décembre 2017 à 19:53:50
Réponse #4
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

Bonsoir les amis !

J'ai fait mes débuts sur le TVC5, c'est déjà une autre génération... 8)
[/quote]

ah le tvc5 ! : je me souviens qu'en 1975 lorsque je débutais , c'était un peu la panique avec les premières générations (transfo d'alim ressemblant à une tht )  : bu126 qui pétaient sur l'alim à tout va un peu comme sur les Barco 110 degrés ,je me souviens que mon patron en renvoyait à service s.a. (au départ à Pantin et ensuite à Croissy Beaubourg )  à cause de cela et bien souvent , un mois à peine , ils revenaient pour la même panne! ...  les straps inter platines balayage à refaire ainsi que les soudures du transfo driver lignes qui faisaient péter le bu208 lignes , pannes coussins corrections EST/OUEST , la série de transistors  sur la platine de convergences à remplacer par des bc 108 avec un kit radiateur, sans oublier le fameux 6,8nf qui se coupait par intermittences et claquait le bu208 ...j'ai eu plusieurs fois le cas à l'époque ainsi que des collègues ou la personne précédente qui était intervenue  avait remplacé le bu208A  par un renforcé  (bu 208/02 ) le bu ne claquait plus mais j'avais retrouvé le col du tube avec le déviateur sur l'alim !!  .... au tout début d'ailleurs beaucoup d'artisans conseillaient de prendre encore des 90 degrés afin d’être plus tranquilles !....par contre niveau image , ils étaient excellents , les seuls  je pense , qui pouvaient rivaliser avec les Sony par contre  très fiables !  sacrée époque  ;)

amicalement ,
Gilles .


27 décembre 2017 à 20:26:34
Réponse #5
  • Clin d'oeil
  • Membre Héroïque
  • *****
  • Messages: 572

Puisqu'on cause de TVC5, j'en ai récupéré un dernièrement. Mon premier TVC5... C'est un des derniers avec touches sensitives. Qu'il est léger...Il n'y a rien dedans...Pas de lampes, que c'est triste. Mais surtout, il a la tremblotte. Les lignes verticales ondulent. Sans doute une capa défaillante, mais où? Je ne connais pas ce châssis, et il y a beaucoup trop de transistors, et je ne comprends rien à l'alim.


27 décembre 2017 à 22:27:38
Réponse #6
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

Bonsoir les amis !
ton problème Remi me dit quelque chose , il me semble l'avoir rencontré ..il y a bien longtemps : retires les deux crochets en plastique qui tiennent en place les platines de balayages lignes et trame  pour l'ouvrir  ensuite allumes ton tv et regardes en vrillant l'ensemble si le défaut ne disparait pas ..dans ce cas il s'agirait justement des soudures des straps situés entre les deux platines ou bien celles des répartitions de masses qui seraient à refaire ...
amicalement ,
Gilles .


28 décembre 2017 à 12:08:10
Réponse #7
  • Clin d'oeil
  • Membre Héroïque
  • *****
  • Messages: 918
  • Radio et appareils de mesure

Mon cauchemar de l'époque, c'était les Océanic 110° PIL (auto-convergents) avec les ITR de balayage (thyristor + diode dans le même boitier) !

On voyait assez peu de TVC5 qui étaient beaucoup plus fiables que les autres productions de l'époque...

Je me rappelle aussi des Pizon Portacolor 42cm, entièrement transistorisé, très jolie image mais bourrés de faux-contacts (les connecteurs.=

 
« Modifié: 29 décembre 2017 à 07:21:51 par gilles »


29 décembre 2017 à 07:22:33
Réponse #8
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

re:
pourtant des tvc 5 j'en ai vu pas mal ..surtout au tout début , après ça s'est tassé heureusement ! ...sinon , je pense que tu dois parler des Océanic chassis tore avec les thyristors td3f et td4f  ...effectivement il y avait quelques pannes là dessus , comme sur le tvc5 ! surtout les premières versions ou certains prenaient même  feu !!...ensuite Océanic avait modifié les circuits imprimés de la base de temps en les renforçant par une couche d'étain , je me souviens  des 3 condos souvent défectueux (0,12 uf  ; 0,18 uf  , et 0,047 uf ) ..et puis les trois résistances qui changeaient de valeur ou carrément se coupaient  sur la carte de régulation des thyristors de lignes , je ne compte plus le nombre de bloc octopot que j'ai remplacé là dessus : il fallait démonter le tiroir à touches sensitives pour le remplacer .. ...ensuite Océanic a sorti le chassis selle tore baptisé pour le grand public : chassis anti panne : celui ci  fonctionnait à merveille et ce n'est qu'après quelques années que l''on pouvait le rencontrer en dépannage pour des bricoles style mauvaises soudures sur le transfo d'alim  , l'inter M/A  ou bien le tripleur  défectueux   ....j'ai possédé aussi lorsque je me suis mis en couple un rare (et heureusement ! ) CAB9 sous la marque Continental Edison ..la f.i. était piquée sur le CAB6, la chroma quasi identique au CAB8 plus tard D8 (tube P.I.L. ) , la platine base de temps ressemblait à celle du CAB6 sauf la trame qui était à transistors , sur ce chassis il y avait deux régulations (h.t et b.t.) bourrées de chimiques ...ce poste consommait et chauffait énormément !  ....et le CAB10 Pierrot , tu l'as oublié ? (mdr !) ...sur les premières séries il y avait du sport aussi !  >lo ...par contre j'ai rencontré un CCD10 multistandards dont sa première panne est arrivée alors qu'il avait plus de vingts années de service !! .....ah ! il y avait de quoi faire à cette époque ! ...sinon pour Remi et son tvc 5 : fais aussi attention aux potentiomètres sur la base de temps ! , je pense notamment aussi  à ceux du réglage fréquences lignes : souvent ils crachaient à l'époque alors de nos jours !!! ....  ;)
amicalement ,
Gilles .
 
« Modifié: 30 décembre 2017 à 07:32:29 par gilles »


29 décembre 2017 à 12:30:30
Réponse #9
  • Clin d'oeil
  • Membre Héroïque
  • *****
  • Messages: 918
  • Radio et appareils de mesure

Un petit complément : c'était selle-tore, comme torique (pas de H) c'était la forme du bobinage du déviateur des tubes auto-convergents !

Il était en forme de selle (comme pour les chevaux, et bobiné sur un demi-tore de ferrite...


30 décembre 2017 à 07:40:53
Réponse #10
  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 4053
  • Sexe: Homme
  • faut que je décompresse là!

Bonjour les amis !
merci Pierrot pour cette info , du coup j'ai corrigé !  ;)   ....et vite ! car avec ce H en plus ça donnait un coté stupéfiant  et notre ami Claude se serait mis en pétard  ! <p <p <p >lo >lo >lo >lo >lo >lo

amicalement ,
Gilles .


30 décembre 2017 à 09:33:22
Réponse #11
  • Clin d'oeil
  • Membre Héroïque
  • *****
  • Messages: 572

Je vais regarder le TVC5. Encore faut-il que Madame retire les potirons et autres courges qu'elle a posé dessus car le TV est dans le garage...